Nav 4 Problems - BMW K1600 Forum : BMW K1600 GT and GTL Forums
» Forum Search
Reply
 
LinkBack Thread Tools
Old 04-22-2013, 12:52 PM   #1
Senior Member
 
iride4u's Avatar
 
Join Date: Jan 2011
Posts: 2,402
Default Nav 4 Problems

Yesterday while on a 80 mile trip to get a radio problem solved I encountered a Nav 4 problem. About 20 miles into the ride I lost the map and then within 2 miles the screen turned off. When I arrived at my first destination I removed the Nav 4, no change, Removed the battery, and the Nav 4 started as normal. Rode about 2 miles and lost the Nav 4 for the rest of the trip.
When I arrived home I put the Nav 4 on the computer and the computer could not see the Nav 4. Finally after much trying everything I could think of I got a white screen and the computer recognized the Nav 4. Eventually the Nav 4 came up requesting a sync with the satellites still no maps, but I got a motorcycle symbol. Normally the motorcycle is at the bottom and stationary, this time it was spinning. Today everthing looks OK but I can not ride the bike since we just had a rain shower and a cold front come through.
Any ideas or suggestions?
__________________
Loveland, Colorado
2014 K1600GTL-E
2014 BMW X1M Sport Dinan
2014 Kawasaki KLR650 New Edition
2010 HD FLHTPi
iride4u is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2013, 01:41 PM   #2
Senior Member
 
sgreen0313's Avatar
 
Join Date: Mar 2013
Location: Los Angeles Area
Posts: 1,098
Default

Sounds like a firmware issue. Do you still have the latest update? If so, try reapplying it.


Sent from Motorcycle.com App
__________________
Stephen
2013 K1600GTL (Mineral Silver)
Los Angeles, CA
USMC Veteran
sgreen0313 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-22-2013, 04:50 PM   #3
Senior Member
 
JimE's Avatar
 
Join Date: Oct 2011
Location: Austin TX USA
Posts: 955
Default

I'd sure try doing a master reset before doing anything more drastic.

Here's how to do it.


Here's some more info about the ramifications of doing a master reset...nothing major, but possibly a PITA to get everything set again. This is from zumoforums, but I've copied since you would have to be logged in otherwise.
Quote:
Here's a compiled list that may or may not have to be reapplied after a Master Reset.

Safe mode
Screen brightness (auto, motorcycle and offline)
Master volume (auto, motorcycle and offline)
Location country
Voice selection
Motorcycle and auto icons
Motorcycle fuel monitor settings
Favorites (backup before a Master Reset)
Recently Found is cleared
Satellite acquisition information must be rescanned outdoors for 10-20 minutes
Avoidances
Keyboard Layout
Map Detail & Layout
Bluetooth
Home Location
Restore Favorites
Restore Routes
Choose displayed data fields with/without route active
All maps are selected after a reset
__________________
Jim Emmons
'12 GTL and '96 R 1100 RS
Nav IV, V
Windows 7 and 8.1
JimE is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-22-2013, 06:54 PM   #4
Senior Member
 
iride4u's Avatar
 
Join Date: Jan 2011
Posts: 2,402
Default

Thanks for the replies. I will try them after I have fully charged the Nav 4. Since we have over 2 inches of fresh snow on the ground there is not much of a rush.
__________________
Loveland, Colorado
2014 K1600GTL-E
2014 BMW X1M Sport Dinan
2014 Kawasaki KLR650 New Edition
2010 HD FLHTPi
iride4u is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-22-2013, 08:07 PM   #5
Senior Member
 
sgreen0313's Avatar
 
Join Date: Mar 2013
Location: Los Angeles Area
Posts: 1,098
Default

You've probably already tried this, but I did note the below on page 43 of the manual (troubleshooting section):

The Navigator IV is locked up/frozen.
If the Navigator IV screen stops functioning, turn off the Navigator IV, and then turn on the Navigator IV. If this does not help, press the Power button and hold it for 8 seconds. Turn on the Navigator IV again. The Navigator IV should operate normally.
__________________
Stephen
2013 K1600GTL (Mineral Silver)
Los Angeles, CA
USMC Veteran
sgreen0313 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-22-2013, 08:50 PM   #6
Senior Member
 
Arizona Jim's Avatar
 
Join Date: Jun 2012
Location: Paulden, AZ (in the Prescott area)
Posts: 1,497
Default

My Nav IV screen was all black a few weeks ago when I started the bike down in Dallas (I thought it was a Texan thing)

I removed the unit from the cradle and reinstalled it and it started working. Then a few days later the same thing. This time I ended up having to remove the battery and reinstalling it before everything started working. It has been fine for 2 weeks.

Please let us know what the out come is on your unit, it sounds like I may be living on borrowed time. I'll have to dig out my analog mapping devices if I leave town or I may not be able to find my way home
__________________
2012 Mineral Silver GTL
1975 Daytona Orange R90S
IBA#9293 BMWRA#41092 BMWMOA#185857
Arizona Jim is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-23-2013, 12:07 AM   #7
Senior Member
 
iride4u's Avatar
 
Join Date: Jan 2011
Posts: 2,402
Default

I have changed the battery and charged the new one. Thankfully I have 3 Garmins the Nav 4, a Zumo 220 on the Triumph and a Nuvi 500.
At this time all I have is a screen that is showing the motorcycle, READY TO NAVAGATE on top the clock. The plus and minus as well as the bottom with the heading stuck on N. If this does not change by tomorrow I will go to the dealer and see if they have a solution.
I must have a GPS by the 10th of May when I leave for the Run For The Wall. It is required in my position. Further updates tomorrow.
__________________
Loveland, Colorado
2014 K1600GTL-E
2014 BMW X1M Sport Dinan
2014 Kawasaki KLR650 New Edition
2010 HD FLHTPi
iride4u is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-23-2013, 12:42 AM   #8
Senior Member
 
migbait's Avatar
 
Join Date: May 2011
Location: Behind the Orange Curtain
Posts: 365
Default

I had a similar issues, it got corrupted and I had to do the hard reset and reload the maps. This was with my Nav III, the NAV IV so far has done things like hang and not do the shut down with the count down to power off (battery removal is the only fix) and decide to give the first half of direction instructions for each turn. It's a buggy little booger.
migbait is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-23-2013, 11:00 AM   #9
Senior Member
 
iride4u's Avatar
 
Join Date: Jan 2011
Posts: 2,402
Default

The latest is that it has lost all maps except the Global North American map. I only get major highways.
__________________
Loveland, Colorado
2014 K1600GTL-E
2014 BMW X1M Sport Dinan
2014 Kawasaki KLR650 New Edition
2010 HD FLHTPi
iride4u is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 04-23-2013, 06:59 PM   #10
Senior Member
 
iride4u's Avatar
 
Join Date: Jan 2011
Posts: 2,402
Default

I talked to the dealer today and will be taking a ride this Friday, and Saturday. If the NAV4 acts up during the ride they will replace it under warranty.
__________________
Loveland, Colorado
2014 K1600GTL-E
2014 BMW X1M Sport Dinan
2014 Kawasaki KLR650 New Edition
2010 HD FLHTPi
iride4u is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Powered by vBadvanced CMPS v3.2.2



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum