Hill Start - BMW K1600 Forum : BMW K1600 GT and GTL Forums
 19Likes
Reply
 
LinkBack Thread Tools
post #1 of 44 Old 04-09-2019, 06:56 AM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 57
Hill Start

I have a 2018 GTLE, and the Hill start was working perfectly, I have now just had the 6000 service which included a software update, and now the Hill start only holds the bike for 2 or 3 seconds before releasing it. Also possible related? Riding home from the service all the clocks/displays went dead as if ignition was turned off (engine ran as normal) then after 5 - 10 seconds came alive again. I will of course take this to the dealer but has anyone else had similar issues?
bytio1 is offline  
Sponsored Links
Advertisement
 
post #2 of 44 Old 04-09-2019, 07:44 AM
Senior Member
 
J-Luv's Avatar
 
Join Date: Jan 2017
Location: KCMO
Posts: 1,010
Garage
No similar related issues here. I have my 6k service this afternoon and I'm expecting the software update. I'll let you know if my Hill Start works similarly or as usual.

James

18 K16GT Option 719 Blue Planet Metallic with Saddle Brown Seat
IBA # 63673
73? CB125S Torquoise (sold); 76 CR125 Elsinore Red (sold);
83 CB1100F Red White & Black (in a shed); 83 CB1100F Blue White & Red (in a garage);
14 FJR-ES Candy Red (sold)
J-Luv is offline  
post #3 of 44 Old 04-09-2019, 08:06 AM
Senior Member
 
Join Date: Jul 2018
Location: Metro Atlanta, GA, USA
Posts: 690
Quote:
Originally Posted by bytio1 View Post
I have a 2018 GTLE, and the Hill start was working perfectly, I have now just had the 6000 service which included a software update, and now the Hill start only holds the bike for 2 or 3 seconds before releasing it. Also possible related? Riding home from the service all the clocks/displays went dead as if ignition was turned off (engine ran as normal) then after 5 - 10 seconds came alive again. I will of course take this to the dealer but has anyone else had similar issues?
May be totally unrelated but on my new '18 B I had issues with the Hill Start Control releasing by itself and sometimes the ABS light would come on (and stay on) at the same time. It was totally unreliable so I took it in a few weeks ago for the latest software update and the update completely fixed the Hill Start Control issue that I was having. I put about 500 miles on the bike a week or so ago and used the HSC often and never had an issue.

I never had the instrument panel or any part of it go 'dead' though.

Whether the GTLE and B get the same updates I wouldn't know but it sure sounds like the update that you got may have been corrupted somehow. I would take it back to the dealer and have them take a look.



Current Bike: '18 K1600B

Most recent former bikes:
'14 R1200RT
'13 F800GT
WillH is online now  
Sponsored Links
Advertisement
 
post #4 of 44 Old 04-09-2019, 09:27 AM
Senior Member
 
flyjets's Avatar
 
Join Date: Jan 2015
Location: Bradenton FL
Posts: 222
Garage
Bytio


Was this after a dealer service? If not maybe the next statment will help.

Sounds like maybe you need to do a hard reset of the Bike disconnect the ground wire from the battery.

Just curious I wasn't aware that in 2018 they actually made the GTL E seems like 16 was the last official year

Ian

Management is doing things right; leadership is doing the right things.
flyjets is online now  
post #5 of 44 Old 04-09-2019, 01:40 PM
Senior Member
 
Arizona Jim's Avatar
 
Join Date: Jun 2012
Location: Paulden, AZ (in the Prescott area)
Posts: 5,066
Garage
Quote:
Originally Posted by flyjets View Post
Just curious I wasn't aware that in 2018 they actually made the GTL E seems like 16 was the last official year
The OP doesn't list where he lives but in Europe the GTL is called GTLE. I'm guessing because of the unique features on the European versions vs North America.


2016 Glacier Silver/matte blue vinyl wrap GTL
1975 Daytona Orange R90S
2008 Kawasaki KLR 650
IBA#9293 BMWRA#41092 BMWMOA#185857
2004 Red Corvette
2005 Jeep Rubicon Wrangler
Arizona Jim is online now  
post #6 of 44 Old 04-09-2019, 02:02 PM
Member
 
Join Date: Oct 2017
Location: Little Rock, AR
Posts: 87
I would check the battery connections. I had an analogue bike that the dash and lights would go dark and then come back to life a few miles later.

A little dab of blue loctite does wonders for the battery connectors.

As for the Hill Start, my 2015 GTLE will hold fine for days and then once in a while it will just release with no warning. Seemingly it is only partially engaged and doesn't hold but for a few seconds. This happens whether it is on an incline or decline.

Dealer checked the software for errors and status. All was good and has been for several hundred miles.

Andy
av8or is online now  
post #7 of 44 Old 04-09-2019, 03:14 PM
Senior Member
 
claw's Avatar
 
Join Date: Jan 2018
Location: UK: North East nr Durham City
Posts: 114
Garage
Quote:
Originally Posted by Arizona Jim View Post
The OP doesn't list where he lives but in Europe the GTL is called GTLE. I'm guessing because of the unique features on the European versions vs North America.

There is the GTL which i have, the GTLE is another model that has rear arm rests fitted. Maybe something else as well

Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaim: "Wow, what a ride".
claw is online now  
post #8 of 44 Old 04-09-2019, 06:38 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 57
Hi mine is the GTLE it has arm rests fitted and bought new Sept 2018 in the UK.
bytio1 is offline  
post #9 of 44 Old 04-09-2019, 06:40 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 57
Yes this was a main dealer service, same place i bought the bike from.
They are taking it in on Saturday and giving me a loan bike while they look into the problem
bytio1 is offline  
post #10 of 44 Old 04-09-2019, 10:52 PM
Junior Member
 
Join Date: Dec 2016
Location: Michigan
Posts: 10
Garage
I have a 2015 K1600GT that did not come with Hill Start. I had it added August 3, 2018, and in October, 2018, the Hill Start would hold sometimes, and other times it would release after 2 to 3 seconds. I thought it was due to the battery being depleted, since it was the original battery. On October 28, 2018 I took the bike to the BMW Dealership and had the software updated.

On Sunday, March 31, 2019, we took an 8 hour ride to the Mackinac Bridge in Michigan and back home. The temperature was between 23 and 30 degrees, so I had heated gear (gloves, jacket liner, pants liner, and insoles) plugged in. The Hill Start failed to hold the bike longer than 3 seconds 50% of the time. I thought it was due to the drain on the battery.

On Saturday, April 6, 2019, I took the bike to a BMW dealership, and had the battery replaced, and they performed a software update. Today, April 9, 2019, I was riding without any heated gear, nor did I have the heated seat or handgrips on, and the Hill Start malfunctioned. It held the bike about 70% of the time I activated it, but about 30% of the time, it would automatically release after 2 to 3 seconds. The bike has 60,000 miles, and of course, it's no longer covered under the warranty. Also, I had the front and rear brake fluid flushed.
K16guy likes this.

Last edited by rkwms; 04-09-2019 at 11:00 PM.
rkwms is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW K1600 Forum : BMW K1600 GT and GTL Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hill start Flatop BMW K1600 General Discussions 39 05-27-2019 11:49 AM
Hill Start brake IanI BMW K1600 General Discussions 14 10-06-2018 07:19 AM
Hill Start assist years? indy BMW K1600 General Discussions 2 09-06-2016 06:12 PM
Final Answer on Hill Start Control and A Few Other Things jono BMW K1600 General Discussions 2 05-16-2015 09:41 PM
Hill Start question DavidMcK BMW K1600 General Discussions 12 10-25-2014 01:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome