Has anyone had problems with a head gasket with K1600 - BMW K1600 Forum : BMW K1600 GT and GTL Forums
 90Likes
Reply
 
LinkBack Thread Tools
post #1 of 87 Old 12-12-2019, 04:52 PM Thread Starter
Senior Member
 
svfiat's Avatar
 
Join Date: Jun 2018
Location: Florida
Posts: 232
Garage
Has anyone had problems with a head gasket with K1600

As luck would have it I was going to a BMW dealer with a friend of mine to have his first service done on his new r1250rt. Last weekend I did a little vigorous riding through some twisties keeping the bike at about 6-7k shifting between 3rd and 4th for about 8 miles. When the HD guys finally caught up with me they informed me I was pushing a little blue smoke out my left exhaust pipe. Well today as I was traveling to the dealer my bike turned into a full blown mosquito fogger as I came off the highway to a stop at the end of an exit. Thankfully the dealer was about a mile down the road from there. In any case has anyone had problems with the head gasket on a K1600 model as I have 40K on my bike. The dealer hasn't torn into it as of yet but it's about the only thing I can think of as the motor was still running smooth and didn't seem to drop a cylinder.
Geoff_3 likes this.
svfiat is offline  
Sponsored Links
Advertisement
 
post #2 of 87 Old 12-12-2019, 04:57 PM
Senior Member
 
Rick92040's Avatar
 
Join Date: Mar 2011
Location: San Diego CA Area
Posts: 3,931
Not that i'm aware of. Most who have had that problem turned out to be cracked pistons. Or too much oil.
Geoff_3 likes this.

Rick
2012 K1600GT (smashed)
2015 K1600GT (went over a cliff)
2018 R1200GS
Rick92040 is offline  
post #3 of 87 Old 12-12-2019, 05:21 PM
Senior Member
 
atc250r's Avatar
 
Join Date: Jun 2014
Posts: 935
What year is your bike?
Geoff_3 likes this.
atc250r is online now  
Sponsored Links
Advertisement
 
post #4 of 87 Old 12-12-2019, 05:38 PM
Senior Member
 
jkriner's Avatar
 
Join Date: Feb 2015
Location: Hope Mills, NC
Posts: 308
Some of the earlier models, pre 2012, had some issues with cracked ring lands on the pistons. A fuel mapping update corrected that, if I remember correctly.
Geoff_3 likes this.
jkriner is offline  
post #5 of 87 Old 12-12-2019, 08:53 PM Thread Starter
Senior Member
 
svfiat's Avatar
 
Join Date: Jun 2018
Location: Florida
Posts: 232
Garage
Quote:
Originally Posted by atc250r View Post
what year is your bike?

2018
Geoff_3 likes this.
svfiat is offline  
post #6 of 87 Old 12-13-2019, 07:50 AM
Senior Member
 
Join Date: Mar 2015
Location: Bedford, UK
Posts: 639
Garage
Strange for a 2018 but, assuming the oil has been filled correctly, these symptoms certainly suggest cracked piston ringlands.

It's easy for the dealer to send you away claiming an oil overfill, so make sure the situation is investigated fully whilst you still have warranty. Plenty of history about this issue, so search is your friend.

Good luck.
squibb is offline  
post #7 of 87 Old 12-13-2019, 10:03 AM
Senior Member
 
Gunnert's Avatar
 
Join Date: Sep 2012
Location: Catlett, VA
Posts: 6,094
Quote:
Originally Posted by svfiat View Post
2018
You've got a problem... To troubleshoot the dealer will probably perform leak-down and/or compression test. Hope you have a warranty or deep pockets.

Duane

Duane: '12 K1600GT/'16 motorWL EngineBars/Wilbers/VarioLevers /BajaDesigns LED /Remus Headers/GPR Exhaust/BST Carbon Fiber Wheels
Gunnert is online now  
post #8 of 87 Old 12-13-2019, 12:33 PM
Senior Member
 
Rick92040's Avatar
 
Join Date: Mar 2011
Location: San Diego CA Area
Posts: 3,931
If you have no warranty there are both black and sliver engines for sale on Ebay for around 2500.

Rick
2012 K1600GT (smashed)
2015 K1600GT (went over a cliff)
2018 R1200GS
Rick92040 is offline  
post #9 of 87 Old 12-13-2019, 12:53 PM
Senior Member
 
Mole999's Avatar
 
Join Date: Jan 2016
Location: UK
Posts: 2,641
Garage
@svfiat Check the drain tubes and read my saga (happy ending) > https://www.k1600forum.com/forum/bmw...ng-gained.html
AndyspK16 likes this.

Last edited by Mole999; 12-13-2019 at 01:00 PM.
Mole999 is online now  
post #10 of 87 Old 12-13-2019, 02:15 PM Thread Starter
Senior Member
 
svfiat's Avatar
 
Join Date: Jun 2018
Location: Florida
Posts: 232
Garage
Quote:
Originally Posted by Mole999 View Post
@svfiat Check the drain tubes and read my saga (happy ending) > https://www.k1600forum.com/forum/bmw...ng-gained.html

I certainly appreciate all your hard work and information about what the culprit could be. I do have an extended warranty and my bike is at the BMW dealer atm so I'll let them figure it out. When I know what's up I'll certainly pass along the info.
Rick92040, Gunnert and billtech67 like this.
svfiat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW K1600 Forum : BMW K1600 GT and GTL Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome