Slow response times - Page 19 - BMW K1600 Forum : BMW K1600 GT and GTL Forums
 31Likes
Reply
 
LinkBack Thread Tools
post #181 of 186 Old 06-03-2019, 07:22 AM
Senior Member
 
Join Date: May 2019
Location: Upstate NY
Posts: 135
FYI, the internet at large has been having multiple issues due to malicious activity. Some of this may be caused by that. These forum programs are notorious for issue relating to the built in search engines using a lot of CPU.

https://www.independent.co.uk/life-s...-a8941126.html
av8r is offline  
Sponsored Links
Advertisement
 
post #182 of 186 Old 06-03-2019, 08:09 AM
Senior Member
 
earthling's Avatar
 
Join Date: Jun 2018
Location: Uxbridge, Ontario
Posts: 467
Garage
Quote:
Originally Posted by squibb View Post
I'm on Win10 with Chrome currently, BB down-streams at 72 Mb/s. I was getting the same error messages as the rest of you last night UK.

Noting post 179 - I have the TDR delay set at 10 seconds, rather than 2, but even then, if there are copious ads/graphics that fail to load promptly, I sometimes get issues with the system blocking access to the graphics hardware - usually recovers itself, but occasionally this creates the need for a reboot, which gets a tad annoying. Frankly, I am reluctant to extend or even remove the TDR function - does anyone else have this issue?
I have never had to mess with TDR settings, are you having other driver related issues?

2012 BMW K1600GTL
earthling is online now  
post #183 of 186 Old 06-03-2019, 02:05 PM
Senior Member
 
Join Date: Mar 2015
Location: Bedford, UK
Posts: 499
Garage
Quote:
Originally Posted by earthling View Post
I have never had to mess with TDR settings, are you having other driver related issues?
No, at least none showing after several sfc scans.

Nvidia graphics drivers are the latest - the issue only seems to show itself occasionally, when multiple ads, particularly of the animated variety, get downloaded in sluggish fashion, alongside say a forum or news media page.

MS seem out of ideas on the subject, but I have my suspicions that the graphics card's additional anti-virus may be at the root of the problem. Hey ho, it's only occasional, so I guess I live with it for now.
squibb is offline  
Sponsored Links
Advertisement
 
post #184 of 186 Old 06-03-2019, 04:18 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 552
Garage
Yup if I recall, the Google Cloud service was down.
It should be resolved now.
Are you still experiencing issues?

Ed

Administrator
Administrator is offline  
post #185 of 186 Old 06-03-2019, 04:21 PM
Senior Member
 
PLAGUE's Avatar
 
Join Date: Feb 2019
Location: Michigan, New Baltimorish area
Posts: 270
Garage
I've noticed slow load and response times for two days during various times of day and night.
Yesterday (Sunday) and today (Monday).

There is thy gold, worse poison to men's souls,
Doing more murders in this loathsome world,
Than these poor compounds that thou mayst not sell.
I sell thee poison; thou hast sold me none.
PLAGUE is offline  
post #186 of 186 Old 06-04-2019, 04:04 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 552
Garage
Most we can do is send up a HAR file when this occurs.
This is a link that explains how to do it - https://support.zendesk.com/hc/en-us...roubleshooting

Ed

Administrator
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW K1600 Forum : BMW K1600 GT and GTL Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome