Posting pictures in a thread - Page 2 - BMW K1600 Forum : BMW K1600 GT and GTL Forums
 4Likes
Closed Thread
 
LinkBack Thread Tools
post #11 of 16 Old 01-12-2020, 11:55 PM
Senior Member
 
XPLSV's Avatar
 
Join Date: Jun 2019
Location: Colorado Springs
Posts: 204
Garage
I generally just upload photos from my iPhone 6S+ or from my PC...generally using photos I have taken with my iphone. When I put them in this forum, I directly load them as attachments. I have not had any issues with the photo orientation...they appear as they did when viewed upon my phone. Just yesterday, I had forwarded some photos to my work email and used the attachment method on this website. I hadn't resized these photos, as I typically do with most of the photos I post here. The photo tool at work was gone, again. Decided to try and just upload what I had and figured I would delete them if they were overly large...but the forum website actually resized the photos when I attached them. Was a bit surprised...had figured I might get an error message or a photo that was bigger than the page width.

Bernie
_______________________________________
Current: 2019 BMW K 1600 GTL, 2010 Honda Goldwing, 2003 HD FXSTD-I 100th Anniversary

Former: 1981 Suzuki GS450, 1991 HD FXSTC, 1995 HD FLHTCU 30th Anniversary
XPLSV is offline  
Sponsored Links
Advertisement
 
post #12 of 16 Old 01-13-2020, 01:16 AM
Senior Member
 
RedCard's Avatar
 
Join Date: Apr 2014
Location: San Jose, People's Republic of CA
Posts: 1,511
Garage
I'm on Android (Samsung S9+) and the same thing happens to me on occasion. Sorry if I've caused some of you to pick up your monitor and turn it sideways because you can't make sense of what you're seeing. I guess I'm not bothered enough to spend any time on it.

John
2018 K1600 GT - Option 719 Blue Planet w/forged wheels

2014 K1600 GTL - Magnesium Beige (past)
RedCard is offline  
post #13 of 16 Old 01-13-2020, 06:24 PM
Senior Member
 
Arizona Jim's Avatar
 
Join Date: Jun 2012
Location: Paulden, AZ (in the Prescott area)
Posts: 5,639
Garage
Quote:
Originally Posted by StephenV View Post
Well... you sorta are...

Scroll down a bit further when editing a post and find the button marked "Manage Attachments".


Click on it and it will open a new tab in which you can browse for and upload pictures. When you do that, the list of pictures will appear below the upload area.



Now right-click (or Long-Tap on a 'smart' device') on the name of the image and "Copy" the URL you want to include in the post. Return to the tab where you are editing your post and when you select "Insert Image" you will now have a forum hosted URL to paste into the reulting pop-up dialog box...




Actually after you Browse and select a picture just click on the red UPLOAD button it will show up below the Current Attachment statement . Then close the Browser window and click on the submit your reply button. If you add pictures to an existing post instead of the submit button it will have an update button.


The amount of pictures you can post this way will vary depending your membership level.


2016 Glacier Silver/matte blue vinyl wrap GTL
1975 Daytona Orange R90S
IBA#9293 BMWRA#41092 BMWMOA#185857
2004 Red Corvette
2005 Jeep Rubicon Wrangler
1950 Chevy Pickup

Last edited by Arizona Jim; 01-13-2020 at 06:39 PM.
Arizona Jim is online now  
Sponsored Links
Advertisement
 
post #14 of 16 Old 01-13-2020, 06:42 PM
Senior Member
 
StephenV's Avatar
 
Join Date: Jan 2014
Location: Minot, North Dakota
Posts: 1,934
Garage
Quote:
Originally Posted by Arizona Jim View Post
Actually after you Browse and select a picture just click on the red UPLOAD button it will show up below the Current Attachment statement . Then close the Browser window and click on the submit your reply button. If you add pictures to an existing post instead of the submit button it will have an update button.
That works if all you want is thumbnails at the bottom of the post. To post the images inline (like I did above) and make them practical for the reader (IOW not having to click through the thumbnails) then you will need to take the additional steps of copying the URL and pasting it into an [i m g]...[/ i m g] tag. (minus the spaces, of course...)

-Stephen! (The rider formerly known as Stephen! & smv)
--
There is NO need to tailgate me when I am doing 50 in a 35 zone... and those flashing lights on top of your car look ridiculous.
StephenV is offline  
post #15 of 16 Old 01-13-2020, 07:39 PM
Senior Member
 
Arizona Jim's Avatar
 
Join Date: Jun 2012
Location: Paulden, AZ (in the Prescott area)
Posts: 5,639
Garage
Quote:
Originally Posted by StephenV View Post
That works if all you want is thumbnails at the bottom of the post. To post the images inline (like I did above) and make them practical for the reader (IOW not having to click through the thumbnails) then you will need to take the additional steps of copying the URL and pasting it into an [i m g]...[/ i m g] tag. (minus the spaces, of course...)
Gotcha, thanks for the tutorial.


2016 Glacier Silver/matte blue vinyl wrap GTL
1975 Daytona Orange R90S
IBA#9293 BMWRA#41092 BMWMOA#185857
2004 Red Corvette
2005 Jeep Rubicon Wrangler
1950 Chevy Pickup
Arizona Jim is online now  
post #16 of 16 Old 01-20-2020, 08:38 AM
Junior Member
 
Join Date: Dec 2017
Posts: 29
Garage
So can this thread be closed then?
George is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW K1600 Forum : BMW K1600 GT and GTL Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome