Posting pictures in a thread - BMW K1600 Forum : BMW K1600 GT and GTL Forums
 4Likes
Closed Thread
 
LinkBack Thread Tools
post #1 of 16 Old 09-03-2019, 07:35 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 39
Posting pictures in a thread

Can anyone explain to me why this site constantly changes the orientation of any pictures I upload. It doesn’t matter if I save them in a different orientation, the site always displays them in the wrong direction. Help!
robsnsx is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 09-04-2019, 08:54 AM
I have never had this problem.
What are you using. iphone, android, PC, MAC, which browser, tapatalk, etc.
I'm thinking phones are prone to do this. Maybe, maybe not.
Best.

Darryl - Thanks for all you do!
RETIRED!
14BMWK1600GTL DGM
16BMWS1000XR Red
07HD FLHTCU Champion Trike
81CB750Bentforks$500
81 CB900 10speed 100HPOriginal $2.5K
81 CBX Orig 3Kmi 105HP $8K
81 CBX Frankenstein Trike $12K
1955 1st Chevy 3100 Pickup $30K
05 BMW X5
1990 Chevy 4x4
2001 Chevy Silverado 4x4
Coffintrailer $1K
Harleymarlboroman is offline  
post #3 of 16 Old 09-04-2019, 11:34 AM
Senior Member
 
coyotek's Avatar
 
Join Date: Jul 2017
Location: Tucson Arizona
Posts: 184
Garage
Guessing you are using an IPhone?

Last edited by coyotek; 09-04-2019 at 02:46 PM.
coyotek is online now  
Sponsored Links
Advertisement
 
post #4 of 16 Old 09-04-2019, 01:17 PM
Senior Member
 
Kuzman's Avatar
 
Join Date: Oct 2018
Location: Massachusetts
Posts: 163
Garage
Going out on a limb here but I have experienced this for certain....IF you are using an IPhone...you need to take the picture either with the phone right side up and vertical...or if you turn it to a landscape....the phone needs to be oriented such that the take button is on the right side.
jryan19 likes this.
Kuzman is online now  
post #5 of 16 Old 09-04-2019, 04:22 PM
Junior Member
 
Join Date: Apr 2019
Location: 45 minutes from Lake Michigan
Posts: 23
Garage
I too have had this problem. I saved the pictures to my laptop as JPG and even tried to save them as PDF but they still do this. Look fine everywhere except on this site! I was provided a solution from another member - This site is so Awesome about that!! But I wasn't computer savvy enough to figure it out. :-(


West Michigan Rider
West_Mich_Rider is online now  
post #6 of 16 Old 09-04-2019, 07:32 PM
Senior Member
 
Arizona Jim's Avatar
 
Join Date: Jun 2012
Location: Paulden, AZ (in the Prescott area)
Posts: 5,649
Garage
I take many pictures with my iPhone and they end up sideways when I post them. So what I do to correct that is: I send them to my desktop via email. I open the picture and save them to my BMW folder.


I'll then right click on the photo and in the pop up menu I'll click on just the word "edit" then "resize" and then "pixel" I lower the pixel count by about 30% and save it. That resized picture will be correctly oriented when posted in a thread.
Kuzman likes this.


2016 Glacier Silver/matte blue vinyl wrap GTL
1975 Daytona Orange R90S
IBA#9293 BMWRA#41092 BMWMOA#185857
2004 Red Corvette
2005 Jeep Rubicon Wrangler
1950 Chevy Pickup
Arizona Jim is online now  
post #7 of 16 Old 09-05-2019, 09:17 PM
Senior Member
 
coyotek's Avatar
 
Join Date: Jul 2017
Location: Tucson Arizona
Posts: 184
Garage
Quote:
Originally Posted by Arizona Jim View Post
I take many pictures with my iPhone and they end up sideways when I post them. So what I do to correct that is: I send them to my desktop via email. I open the picture and save them to my BMW folder.


I'll then right click on the photo and in the pop up menu I'll click on just the word "edit" then "resize" and then "pixel" I lower the pixel count by about 30% and save it. That resized picture will be correctly oriented when posted in a thread.

That's because your photo editor "fixes" the EXIF data on the photo. This is a common issue on pics taken with IPhones. On the site I manage, I have added the ability for attached pics to be rotated by the user when posting.


But the bottom line is, those having the issue can save a correctly oriented copy of their pic with a photo editor, upload that one, and they should be good to go.
coyotek is online now  
post #8 of 16 Old 01-12-2020, 10:15 PM
Senior Member
 
Rider59's Avatar
 
Join Date: Dec 2018
Location: SW Minnesota
Posts: 182
Garage
On other forums I'm able to upload pictures directly from my hard drive library/gallery, and have them display right in the post itself (as I have seen some display from other posters).

Here, when the "Insert Image" icon is selected, I get the "Please enter the URL of your image:" message. I'm not trying to post a picture from the Internet.

OK, so I have to upload images to a my forum "library" first, but how do I get them to display at size in the post, and not just as a Thumbnail?
Thanks - Signed Puzzled in the Winter
Rider59 is online now  
post #9 of 16 Old 01-12-2020, 10:21 PM
Senior Member
 
coyotek's Avatar
 
Join Date: Jul 2017
Location: Tucson Arizona
Posts: 184
Garage
Quote:
Originally Posted by Rider59 View Post

OK, so I have to upload images to a my forum "library" first, but how do I get them to display at size in the post, and not just as a Thumbnail?
Thanks - Signed Puzzled in the Winter

Google and learn how to use BBC codes, in this case the IMG tag




https://www.bbcode.org/examples/?id=10
coyotek is online now  
post #10 of 16 Old 01-12-2020, 11:41 PM
Senior Member
 
StephenV's Avatar
 
Join Date: Jan 2014
Location: Minot, North Dakota
Posts: 1,961
Garage
Quote:
Originally Posted by Rider59 View Post
Here, when the "Insert Image" icon is selected, I get the "Please enter the URL of your image:" message. I'm not trying to post a picture from the Internet.
Well... you sorta are...

Scroll down a bit further when editing a post and find the button marked "Manage Attachments".


Click on it and it will open a new tab in which you can browse for and upload pictures. When you do that, the list of pictures will appear below the upload area.



Now right-click (or Long-Tap on a 'smart' device') on the name of the image and "Copy" the URL you want to include in the post. Return to the tab where you are editing your post and when you select "Insert Image" you will now have a forum hosted URL to paste into the reulting pop-up dialog box...



Attached Thumbnails
Click image for larger version

Name:	20200112_213900.jpg
Views:	42
Size:	85.2 KB
ID:	135452   Click image for larger version

Name:	Screenshot_20200112-214006_Firefox.jpg
Views:	41
Size:	185.0 KB
ID:	135454   Click image for larger version

Name:	Screenshot_20200112-214112_Firefox.jpg
Views:	41
Size:	119.3 KB
ID:	135456  
d martin and earthling like this.

-Stephen! (The rider formerly known as Stephen! & smv)
--
There is NO need to tailgate me when I am doing 50 in a 35 zone... and those flashing lights on top of your car look ridiculous.
StephenV is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW K1600 Forum : BMW K1600 GT and GTL Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome