BMW K1600 Forum banner

1 - 20 of 47 Posts

·
Registered
Joined
·
397 Posts
Discussion Starter #1
So I live about 75 miles straight west of downtown Chicago. Was out for a ride last friday and and put on about 350 miles on the back roads. Thought I would make some time by taking I90 home, (mistake). On my way home about 6pm (dark out) coming down I90 at 80mph (flow of traffic) and had a complete loss of throttle. Nothing like dead sticking it through 4 lanes of traffic at 80mph, luckily I had a spot to IMMEDIATELY get out of the way of sure death. Turned the bike off and turned it back on and all was good. Anybody else experience anything like this ?? 2018B Stage 2 Bren
 
  • Like
Reactions: Geoff_3

·
Registered
Joined
·
3,047 Posts
That SUCKS! While I've never had this happen to me (thank God), I do seem to recall a past thread where the poster did. Hopefully, whoever that was, will see this thread and chime in.
 
  • Like
Reactions: Geoff_3

·
Registered
Joined
·
397 Posts
Discussion Starter #6
I had the service light come on earlier in the day but it was gray (not yellow) so I figured I would check it out when I got home. I tried using my OBD connector and my Moto App to find the codes but no luck. Guess I will take it to the dealer
 

·
Registered
Joined
·
49 Posts
My point exactly. This is a cool but not reliable product. The engine is great but nothing else. I will be selling my lo mile 2013 for CHEAP. PM if interested
 

·
Registered
Joined
·
397 Posts
Discussion Starter #9
What about the Bren 2? Let the BMW techs find it or...?
I have the hand held so I plan on taking the stage 2 off and putting the stock tune back on before i take it in just to be safe
 
  • Like
Reactions: hagrid

·
Premium Member
Joined
·
2,438 Posts
My point exactly. This is a cool but not reliable product. The engine is great but nothing else. I will be selling my lo mile 2013 for CHEAP. PM if interested
I'm sorry you have had such a bad experience. My experience is just the opposite with my 2012 GTL. She is better today than when new and the most reliable bike I've ever owned. 45,000 trouble free miles and there is nothing else like her out there. When I do decide to sell, someone will be getting a great bike.
 

·
Registered
Joined
·
18 Posts
Forgive my ignorance as I'm new to BMW Motorrad and also not familiar with the Bren tune, but such an issue of complete throttle loss doesn't/wouldn't happen on a stock K1600 WITHOUT the Bren tune, correct? To me that automatically sounds "tune" related. Some of the comments re: drive by wire...the engine is great but nothing else, ETC, Really? I know anything/everything CAN happen, but this can't be anything common with any motorcycle...at least I wouldn't think so. Good luck finding out.
 

·
Registered
Joined
·
3,047 Posts
Forgive my ignorance as I'm new to BMW Motorrad and also not familiar with the Bren tune, but such an issue of complete throttle loss doesn't/wouldn't happen on a stock K1600 WITHOUT the Bren tune, correct? To me that automatically sounds "tune" related. Some of the comments re: drive by wire...the engine is great but nothing else, ETC, Really? I know anything/everything CAN happen, but this can't be anything common with any motorcycle...at least I wouldn't think so. Good luck finding out.
No, this is definitely not common to these bikes. I suspect this is computer-related but don't believe the tune has anything, whatsoever, to do with it.
 

·
Registered
Joined
·
303 Posts
It happened to me just once - OEM fuel/ engine mapping, 17+ GT. Same thing as you - restarting the bike fixed it. A few weeks later I had the dealer, as part of the scheduled maintenance, check for problems and they couldn't find anything.
In the meantime I've had a shift assist pro failure which resulted in a new ECU being fitted to the bike. I believe the loss of throttle may have been an early sign of failing ECU. But this is pure speculation, no logs or expert confirmation on this hunch.
 

·
Outta This World
Joined
·
1,999 Posts
So I live about 75 miles straight west of downtown Chicago. Was out for a ride last friday and and put on about 350 miles on the back roads. Thought I would make some time by taking I90 home, (mistake). On my way home about 6pm (dark out) coming down I90 at 80mph (flow of traffic) and had a complete loss of throttle. Nothing like dead sticking it through 4 lanes of traffic at 80mph, luckily I had a spot to IMMEDIATELY get out of the way of sure death. Turned the bike off and turned it back on and all was good. Anybody else experience anything like this ?? 2018B Stage 2 Bren

similar? There have been various reports of partial loss (limp mode) and I remember total loss of power as well. Something like this is going to be ecu related. The one in question was resolved by cleaning the ECU connection if memory serves.
 

·
Premium Member
Joined
·
394 Posts
BMW Electronics, Not the first K1600 Nor BMW model I've heard of doing it and with FBW and conventional throttle cable. All in the wiring or sensors IMO.
 

·
Registered
Joined
·
288 Posts
So I live about 75 miles straight west of downtown Chicago. Was out for a ride last friday and and put on about 350 miles on the back roads. Thought I would make some time by taking I90 home, (mistake). On my way home about 6pm (dark out) coming down I90 at 80mph (flow of traffic) and had a complete loss of throttle. Nothing like dead sticking it through 4 lanes of traffic at 80mph, luckily I had a spot to IMMEDIATELY get out of the way of sure death. Turned the bike off and turned it back on and all was good. Anybody else experience anything like this ?? 2018B Stage 2 Bren
Just curious, did you squeeze in the clutch and restart while still in flight? That would have been my first impulse.
 

·
Premium Member
Joined
·
455 Posts
So I live about 75 miles straight west of downtown Chicago. Was out for a ride last friday and and put on about 350 miles on the back roads. Thought I would make some time by taking I90 home, (mistake). On my way home about 6pm (dark out) coming down I90 at 80mph (flow of traffic) and had a complete loss of throttle. Nothing like dead sticking it through 4 lanes of traffic at 80mph, luckily I had a spot to IMMEDIATELY get out of the way of sure death. Turned the bike off and turned it back on and all was good. Anybody else experience anything like this ?? 2018B Stage 2 Bren
I had that happen to me once on an RT. I was going down I-95 to charlotte NC in February, wearing bulky gloves, and accidently bumped the kill switch. Maybe you did the same thing?
 

·
Registered
Joined
·
95 Posts
Just curious, did you squeeze in the clutch and restart while still in flight? That would have been my first impulse.
You'd have to shut off the ignition and turn it back on again (removing one hand from the bars to do it), then restart, all while coasting slower and slower amid 80mph Chicago freeway traffic, in the dark, with no engine, and with no guarantee that the throttle will start to work again. Maybe Chuck Yeager could pull that off but it's highly unlikely that one of us mere mortals could do it.
 

·
Registered
Joined
·
886 Posts
The suspects will likely be: -

1. RH switch cluster. Many early bikes had this problem - threw the kill switch all on it's own. There are vids on YouTube. Supposedly now sorted.
2. Fall over sensor - shuts the bike down if it thinks you have dropped it.
3. ECU - we are hearing of a few late bikes with ECU issues, largely since reverse & the quick shifter arrived. Usually causes other gremlins rather than a full shut down though.

Did the dash stay lit, or did you lose everything?

Hopefully your dealer can pull the codes & find the culprit. It's a scary scenario for sure.
 

·
Premium Member
Joined
·
735 Posts
My point exactly. This is a cool but not reliable product. The engine is great but nothing else. I will be selling my lo mile 2013 for CHEAP. PM if interested
That seems drastic for one event.
 
1 - 20 of 47 Posts
Top