BMW K1600 Forum banner

1 - 20 of 32 Posts

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #1
I bought a brand new Nav VI from Amazon back in December and have had nothing but problems with it. Garmin reluctantly agreed to an exchange so off it went today. Hopefully, I will have the replacement by next weekend for my next ride.

Problems: 1. Battery would not hold charge; 2. Would freeze like a Windows PC sometimes and mostly did this when I stopped and restarted bike - even taking it out of the cradle and doing a hard restart would not bring it back - had to remove battery; 3. Used it in a rental car for about a week and when I returned, every time it would start up it asked me if I wanted to switch to Automobile Mode despite my having the unit in Motorcycle mode and performing several hard resets - again, had to remove battery to get it back to normal; 4. Sometimes when I cancelled a route by pressing the red X on the screen, it acted like it cancelled but the screen would freeze to the exact location where I pressed the X. Once when it did this, about 20 miles down the road it out of the blue started again giving me turn by turn directions again but the screen was still frozen.

Unit had the latest updates and maps.

Oh well. I guess I got a lemon and Garmin is doing the right thing but Garmin sure dragged their feet on authorizing an exchange - I thought I was going to have to do the Amazon "swap".
 

·
Registered
Joined
·
281 Posts
I had a similar problem with my V and it was caused by the memory card. I assume your maps are on the device and not the memory card?
 

·
Premium Member
Joined
·
3,723 Posts
Updating mine seemed to have fixed my problems, some similar to yours.
I thought for sure I had a lemon too, but so far so good.
Best.
 

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #4
I assume your maps are on the device and not the memory card?
Same memory card that I had used with three Nav Vs and the only things that I store on the card are my current custom GPX routes.

Never had an issue with any of my Nav Vs.
 

·
Registered
Joined
·
291 Posts
Mine will occasionally reset itself while I'm navigating a route. Doesn't seem related to any condition. Just happens once in a while for no reason. Happened to me yesterday while I was on NM 104, probably the 2nd loneliest road in America. Saw 10 cars between Tucumcari and Las Vegas
 

·
Registered
Joined
·
678 Posts
I have no clue how the memory card works. I just stuck in any old memory card and i cant find it anywhere in the menus to format it or whatever. I just saw a portion where it said i have 8gb of space left
 

·
Registered
Joined
·
678 Posts
Where do you guys store your NAVI units? Do you leave it in the bike installed and connected? or do you take it out when you stop and put it in the pannier?




Did you guys ever used that feature where you say you want to ride an hour and it creates a map for you to drive?
 

·
Mr.Fix It
Joined
·
6,882 Posts
On the bike; the windscreen blocks removal.

Never used that feature.

Duane
 

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #9
I have no clue how the memory card works. I just stuck in any old memory card and i cant find it anywhere in the menus to format it or whatever. I just saw a portion where it said i have 8gb of space left
You just need to create the correct directory on the memory card to place the GPX files - I don't know what the directory should be named for the IV but for the V and VI it is /Garmin/GPX/*.gpx.

Easier to do this from your computer and it does take a little bit of computer savvy to do this but if you have formatted drives and created directories before, it shouldn't be difficult.

Might want to do a search as there are numerous threads out there already on this subject.
 
  • Like
Reactions: svfiat

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #10
Where do you guys store your NAVI units? Do you leave it in the bike installed and connected? or do you take it out when you stop and put it in the pannier?
Leave it on the bike unless I will be away from it for a while or don't trust where I am leaving the bike. Take it in the hotel with me at night - always.



Did you guys ever used that feature where you say you want to ride an hour and it creates a map for you to drive?
Never used it. Sounds interesting but around here that can get me in trouble with traffic.:wink:
 

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #11
Got my replacement head unit from Garmin yesterday and boy was it a PITA to get the bluetooth working.

Initially, I got an error message BLUETOOTH RADIO ERROR over and over. Then after countless reboots, it magically starting to work but it never would "see" my Sena or my phone - got the message "No bluetooth devices in range" over and over...and over.

I was about to give up and send it back when it finally recognized the Sena but not the phone. Several attempts with the phone it still didn't pair. I finally got it to pair but I bet I wasted a good 2 hours fiddling with this thing with all the reboots and pairing attempts.

Not sure what is going on but it looks like the replacement unit may not be much better than the one I shipped back. Going to see how it goes on my next few trips but I never had these issues with my Nav Vs and any of my older Garmin products.
 

·
Registered
Joined
·
6,122 Posts
Interesting.

My replacement Nav VI powered up and paired with no issues.
 

·
International Man of Mystery
Joined
·
3,196 Posts
I have the old NAV5 along with a NAV6. The NAV 6 has the issues like may others experienced like reboots during operation and ghost activity on the screen. Will go for replacement in July, for my trip I take the time trusted NAV5 which got a new display for about $150 some time ago.
 

·
Premium Member
Joined
·
561 Posts
You just need to create the correct directory on the memory card to place the GPX files - I don't know what the directory should be named for the IV but for the V and VI it is /Garmin/GPX/*.gpx.

Easier to do this from your computer and it does take a little bit of computer savvy to do this but if you have formatted drives and created directories before, it shouldn't be difficult.

Might want to do a search as there are numerous threads out there already on this subject.

Thank you for posting that info. Now Garmin Express actually finds my memory card. :) :) :)
 

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #15
My replacement Nav VI powered up and paired with no issues.
The one I sent back paired perfectly - no issues whatsoever with the BT.

I am beginning to think there are some QC issues with the factory that produces these units. Bad luck that I have had 2 and both had issues.
 

·
Premium Member
Joined
·
500 Posts
for the V and VI it is /Garmin/GPX/*.gpx

Tried this. Did not work for me.

Looked at the internal directories on the Nav VI and noticed the "GPX" folder is off the root directory, "/GPX/", not inside "/Garmin/GPX/", so I tried creating a directory on the SD card, "/GPX/". With copies of the gpx files in both locations on the SD card, and after rebooting the Nav VI, It still sees nothing when trying to import.

Searched and found these threads:

https://www.k1600forum.com/forum/bmw-k1600-bluetooth-audio/177906-how-import-routes-sd-card-navigator-v.html
https://www.k1600forum.com/forum/bmw-k1600-accessories/145546-first-impression-bmw-navigator-vi.html

No help for the issue there, either. Any other ideas?
 

·
Premium Member
Joined
·
79 Posts
Just upgraded my Nav VI unit to V5.7 and it now is turning on and off with the bike again every time - well at least for past 48 hours. I really hope this V5.7 software allows me to leave the nav unit in the bike permanently.
 

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #19 (Edited)
@phat6

Here is a screen shot of the default gpx directories on my Nav IV and VI and they both work.

On the Nav IV: /Garmin/GPX/*.gpx

On the Nav VI: /Internal Storage/GPX/*.gpx

Also - On the Nav VI with a memory card installed: /Memory Card/Garmin/GPX/*.gpx

Most memory cards come formatted FAT nowadays but you might want to make sure that yours is formatted.

I read somewhere that a factory reset will wipe everything off a memory card - so if you had saved gpx files on your memory card and then did a factory reset, they may not show up anymore. Don't know this to be a fact.
 

Attachments

·
Premium Member
Joined
·
1,329 Posts
Discussion Starter #20
did you delete the old one from the devices you are trying to pair too?
You probably misread my post or I didn't make it clear: I got the BLUETOOTH RADIO ERROR screen before I even tried to pair any devices. It would not let me begin the pairing process because the internal radio was not working.

Also, I don't know why anyone would need to delete or remove a previously paired device just so a new one can be paired: Each device has its own signature and the computer could care less whether it is paired with 1 Nav VI or 2 Nav VIs - they are both unique in the eyes of the computer. Besides, I don't know if this is even possible to do on a SENA - it saves so many devices and drops the oldest. Not the issue.
 
1 - 20 of 32 Posts
Top