BMW K1600 Forum banner

21 - 40 of 80 Posts

·
Premium Member
Joined
·
2,189 Posts
New site Look??

You can even change the apearance of the K1600 Forum site. Log In. Ucer CP/ Settings& Options- Edit Options/ Miscellaneous Option ( near the bottom ). You can choose 3 options:surprise:. Still haven't figured out how to set up a Facebook link:frown:. Best,

Doc:gm:gm
 

·
Premium Member
Joined
·
508 Posts
On my IPhone6 the site comes up fine, and I log into the site with no problems. However, it wont let me go into the UserCP am I doing something wrong????? It shows the UserCP button and I click it but wont allow me to go into options/settings...
I also don't get the same header that I get on my home computer.
 

·
Premium Member
Joined
·
4,974 Posts
VS Jeff.

Is there anyway the forum could be set so when you clicked a topic you've been following it automatically goes to the first unread (by you) reply.

I know the little down arrow thingy next to the topic title takes you there but for those of us that use tablet or phone that little arrow is a pain to use as its so small. Most the forums I belong to work like this and it sure makes it easy to use.

Can this guy :k16: be placed in the smilies box? You could probably put it in place of this one..:kiss: Don't know how many here will be sending kisses to each other... LOL

Big improvement on the site btw. It looks fresh and inviting.
 

·
Premium Member
Joined
·
5,686 Posts
Jeff overall I like the new look. I would like to see a longer active topics or a second page. A thought would be all active topics with in 24 hours on the first page and between 24 and 96 on a second page.
+1 on this request. I always go to Active Topics when I first get on the site because it's quicker than going to each forum to see what's new.


Jeff, thanks for responding to our requests.
 

·
Premium Member
Joined
·
508 Posts
Can't change appearance on iPhone. I was able much earlier in the day. Need classic skin, please.

Yep me to, I need the classic skin also, I just don't have the button to do it.
 

·
Registered
Joined
·
185 Posts
It was off-putting for about 2 seconds. Decided to embraced change and really like it after poking around, then setting up My "Garage". Pretty Cool! Thanks for your fine work!

Think I'll try the Drag-n-Drop
 

Attachments

·
Premium Member
Joined
·
3,815 Posts
I like the new lay out and especially the red GT's at the top .
It takes a bit of time to find all the 'old' buttons but I think it's worth it.
 

·
Community Manager/Admin
Joined
·
33 Posts
Discussion Starter #33
"new posts" and "mark forums read" are the two tools I use most. That is really burying the took three menus deep on the new "mark forums read"
You can also access them at the top of each forum section in Forum Tools drop down for that individual forum.

However I will log the feedback for future updates to the skin.

Jeff
 

·
Community Manager/Admin
Joined
·
33 Posts
Discussion Starter #34
Can't change appearance on iPhone. I was able much earlier in the day. Need classic skin, please.
Yep me to, I need the classic skin also, I just don't have the button to do it.
FYI - that is a known bug and working on a fix for it so it could be a week or so before fixed.

The work around for now is force desktop view in the browser menu until the fix is ready.

Jeff
 

·
Community Manager/Admin
Joined
·
33 Posts
Discussion Starter #35
You can even change the apearance of the K1600 Forum site. Log In. Ucer CP/ Settings& Options- Edit Options/ Miscellaneous Option ( near the bottom ). You can choose 3 options:surprise:. Still haven't figured out how to set up a Facebook link:frown:. Best,

Doc:gm:gm
You can also use the drop down box in the bottom left hand corner to switch views on the fly.

Jeff
 

·
Premium Member
Joined
·
508 Posts
FYI - that is a known bug and working on a fix for it so it could be a week or so before fixed.

The work around for now is force desktop view in the browser menu until the fix is ready.

Jeff
Thanks Jeff, and thanks for all you do!!!!
 

·
Community Manager/Admin
Joined
·
33 Posts
Discussion Starter #38
On my IPhone6 the site comes up fine, and I log into the site with no problems. However, it wont let me go into the UserCP am I doing something wrong????? It shows the UserCP button and I click it but wont allow me to go into options/settings...
I also don't get the same header that I get on my home computer.
You can choose different skins at the bottom of the page, see if you can toggles them.

Jeff
 
21 - 40 of 80 Posts
Top