BMW K1600 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I bought a used 2015 k1600GT with 7000 miles. Ran great but now it doesnt start. I hear the starter spinning but the engine doesnt engage. Any ideas?
 

·
Registered
Joined
·
385 Posts
If you are saying that the starter spins but the engine does not turn then yes. I’ve had that on a couple instances. There is a thread about it. Could be an issue with the one way clutch that engages the engine according to one of the threads. Get it replaced under warranty if possible. I did not but haven’t had it happen again for a while now. It will likely bite me at the worst possible time.
 

·
Registered
Joined
·
1,841 Posts
I'm sure you've tried to start it a few times, right?
If it spins but doesn't catch, could be a glitch. I've had that happen 2x since I bought the bike.
Tell us more of what the real problem is.
 

·
Registered
Joined
·
36 Posts
I have has the same issue...the dealer said it was most likely the SPRANG...he said change the oil more often (maybe gunked up) and "hope" that it relieves it, If it got worse to the point it is doing it every time, then consider repair as it is a "few thousand" job.

It happens very rarely for me, in cold weather more often...I gonna just do what he said and "hope".

CJ
 

·
Registered
Joined
·
573 Posts
The sprague is infuriating to research. There is NO microfiche of the sprague assembly itself, and no mention of it. It's the same scenario for the bmw I own now, luckily I have no reason to worry about having to fix it. This is just something I thought I would mention.

This is the k16 sprague assembly:
 

·
Registered
Joined
·
573 Posts
I have has the same issue...the dealer said it was most likely the SPRANG...he said change the oil more often (maybe gunked up) and "hope" that it relieves it, If it got worse to the point it is doing it every time, then consider repair as it is a "few thousand" job.

It happens very rarely for me, in cold weather more often...I gonna just do what he said and "hope".

CJ
I noticed some behavior like that during winter too. Swapping to a better battery (tbh the factory battery is sh*t, 190cca is a joke) did take care of that.
 

·
Registered
Joined
·
573 Posts
I bought a used 2015 k1600GT with 7000 miles. Ran great but now it doesnt start. I hear the starter spinning but the engine doesnt engage. Any ideas?
Keep an eye on your oil consumption when you do get to riding again, my 2015 started to consume .5 a litre of oil every 1500+ miles. Despite what some might say, oil consumption is not normal or acceptible and indicates a mechanical issue (valve gap clearance, failing seals, cracked rings/lands etc). I used synthetic oil that I tested with a blow torch and could not burn it.
 

·
Registered
Joined
·
2,781 Posts
old story, don't use enhancements that add teflon and the sprag can't hold on, weak battery and it won't spin fast enough to grip. Try bumping the bike with a gear engaged to change positons on the box a little
 

·
Registered
Joined
·
322 Posts
Keep an eye on your oil consumption when you do get to riding again, my 2015 started to consume .5 a litre of oil every 1500+ miles. Despite what some might say, oil consumption is not normal or acceptible and indicates a mechanical issue (valve gap clearance, failing seals, cracked rings/lands etc). I used synthetic oil that I tested with a blow torch and could not burn it.
I don't want to derail the thread, but what's your plan for dealing with it?
 

·
Registered
Joined
·
257 Posts
For me, its the battery, on these bikes it lasts 4 years avg or even less.
I even had it changed with 6 months on my current 2019.
Try new one if they never changed before.
Enjoy brico!
 

·
Premium Member
Joined
·
76 Posts
A couple of folks have already mentioned the battery. Give it a charge, it wont cost anything unless you need to buy a charger/tender, but even so its a good thing to have. This applies to a lot of different starter issues in cars and bikes, with low batteries not strong enough to engage the starter properly.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #13
My mechanic says my issue is the Generator Drive and needs replacement but has no idea yet how difficult that it will be. The part is a ridiculous $500. Does anyone know what this replacement entails.
 

·
Registered
Joined
·
573 Posts
I don't want to derail the thread, but what's your plan for dealing with it?
Since I don't own the bike anymore, none. That would have eventually involved dissassembly and verifying that valve clearances and some other things were within tolerance. I have a feeling it would continue to get worse if I had kept riding. I have since swapped to a brand new GS but I do miss touring on the k16.

A member of the FB group, Andrew finally had his pop smoke, and discovered cracks/flaws in the top of the engine block IIRC when it was taken in for mechanical assistance. Warranty service agreed to a complete replacement of the engine, he was very lucky there was no crash and his third party warranty covered it all.
 

·
Premium Member
Joined
·
2,147 Posts
My mechanic says my issue is the Generator Drive and needs replacement but has no idea yet how difficult that it will be. The part is a ridiculous $500. Does anyone know what this replacement entails.
140911
 
1 - 16 of 16 Posts
Top