BMW K1600 Forum banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Can anyone explain to me why this site constantly changes the orientation of any pictures I upload. It doesn’t matter if I save them in a different orientation, the site always displays them in the wrong direction. Help!
 

·
Premium Member
Joined
·
3,723 Posts
I have never had this problem.
What are you using. iphone, android, PC, MAC, which browser, tapatalk, etc.
I'm thinking phones are prone to do this. Maybe, maybe not.
Best.
 

·
Premium Member
Joined
·
251 Posts
Going out on a limb here but I have experienced this for certain....IF you are using an IPhone...you need to take the picture either with the phone right side up and vertical...or if you turn it to a landscape....the phone needs to be oriented such that the take button is on the right side.
 

·
Premium Member
Joined
·
37 Posts
I too have had this problem. I saved the pictures to my laptop as JPG and even tried to save them as PDF but they still do this. Look fine everywhere except on this site! I was provided a solution from another member - This site is so Awesome about that!! But I wasn't computer savvy enough to figure it out. :-(
 

·
Premium Member
Joined
·
6,360 Posts
I take many pictures with my iPhone and they end up sideways when I post them. So what I do to correct that is: I send them to my desktop via email. I open the picture and save them to my BMW folder.


I'll then right click on the photo and in the pop up menu I'll click on just the word "edit" then "resize" and then "pixel" I lower the pixel count by about 30% and save it. That resized picture will be correctly oriented when posted in a thread.
 
  • Like
Reactions: Kuzman

·
Premium Member
Joined
·
482 Posts
I take many pictures with my iPhone and they end up sideways when I post them. So what I do to correct that is: I send them to my desktop via email. I open the picture and save them to my BMW folder.


I'll then right click on the photo and in the pop up menu I'll click on just the word "edit" then "resize" and then "pixel" I lower the pixel count by about 30% and save it. That resized picture will be correctly oriented when posted in a thread.

That's because your photo editor "fixes" the EXIF data on the photo. This is a common issue on pics taken with IPhones. On the site I manage, I have added the ability for attached pics to be rotated by the user when posting.


But the bottom line is, those having the issue can save a correctly oriented copy of their pic with a photo editor, upload that one, and they should be good to go.
 

·
Registered
Joined
·
287 Posts
On other forums I'm able to upload pictures directly from my hard drive library/gallery, and have them display right in the post itself (as I have seen some display from other posters).

Here, when the "Insert Image" icon is selected, I get the "Please enter the URL of your image:" message. I'm not trying to post a picture from the Internet.

OK, so I have to upload images to a my forum "library" first, but how do I get them to display at size in the post, and not just as a Thumbnail?
Thanks - Signed Puzzled in the Winter
 

·
Premium Member
Joined
·
2,292 Posts
Here, when the "Insert Image" icon is selected, I get the "Please enter the URL of your image:" message. I'm not trying to post a picture from the Internet.
Well... you sorta are...

Scroll down a bit further when editing a post and find the button marked "Manage Attachments".


Click on it and it will open a new tab in which you can browse for and upload pictures. When you do that, the list of pictures will appear below the upload area.



Now right-click (or Long-Tap on a 'smart' device') on the name of the image and "Copy" the URL you want to include in the post. Return to the tab where you are editing your post and when you select "Insert Image" you will now have a forum hosted URL to paste into the reulting pop-up dialog box...



>:)
 

Attachments

·
Boom
Joined
·
683 Posts
I generally just upload photos from my iPhone 6S+ or from my PC...generally using photos I have taken with my iphone. When I put them in this forum, I directly load them as attachments. I have not had any issues with the photo orientation...they appear as they did when viewed upon my phone. Just yesterday, I had forwarded some photos to my work email and used the attachment method on this website. I hadn't resized these photos, as I typically do with most of the photos I post here. The photo tool at work was gone, again. Decided to try and just upload what I had and figured I would delete them if they were overly large...but the forum website actually resized the photos when I attached them. Was a bit surprised...had figured I might get an error message or a photo that was bigger than the page width.
 

·
Premium Member
Joined
·
1,727 Posts
I'm on Android (Samsung S9+) and the same thing happens to me on occasion. Sorry if I've caused some of you to pick up your monitor and turn it sideways because you can't make sense of what you're seeing. :laugh: I guess I'm not bothered enough to spend any time on it.:surprise:
 

·
Premium Member
Joined
·
6,360 Posts
Well... you sorta are...

Scroll down a bit further when editing a post and find the button marked "Manage Attachments".


Click on it and it will open a new tab in which you can browse for and upload pictures. When you do that, the list of pictures will appear below the upload area.



Now right-click (or Long-Tap on a 'smart' device') on the name of the image and "Copy" the URL you want to include in the post. Return to the tab where you are editing your post and when you select "Insert Image" you will now have a forum hosted URL to paste into the reulting pop-up dialog box...



>:)

Actually after you Browse and select a picture just click on the red UPLOAD button it will show up below the Current Attachment statement . Then close the Browser window and click on the submit your reply button. If you add pictures to an existing post instead of the submit button it will have an update button.


The amount of pictures you can post this way will vary depending your membership level.
 

·
Premium Member
Joined
·
2,292 Posts
Actually after you Browse and select a picture just click on the red UPLOAD button it will show up below the Current Attachment statement . Then close the Browser window and click on the submit your reply button. If you add pictures to an existing post instead of the submit button it will have an update button.
That works if all you want is thumbnails at the bottom of the post. To post the images inline (like I did above) and make them practical for the reader (IOW not having to click through the thumbnails) then you will need to take the additional steps of copying the URL and pasting it into an [i m g]...[/ i m g] tag. (minus the spaces, of course...)
 

·
Premium Member
Joined
·
6,360 Posts
That works if all you want is thumbnails at the bottom of the post. To post the images inline (like I did above) and make them practical for the reader (IOW not having to click through the thumbnails) then you will need to take the additional steps of copying the URL and pasting it into an [i m g]...[/ i m g] tag. (minus the spaces, of course...)
Gotcha, thanks for the tutorial.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top