BMW K1600 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
559 Posts
Discussion Starter #1
Periodically, does anyone have the issue of losing Sirius radio presets? For me, roughly every 2 to 3 months my presets drop off and I need to set them up again. Any fixes out there? Not critical, just annoying.

Chuck
 

·
Premium Member
Joined
·
6,112 Posts
I've lost mine too but usually after I do a renewal of my XM service contract. I recently got a GS-911 diagnostic device and it shows an XM antennae open circuit and a disconnect fault code that happened 10,000 miles ago or so. When it warms up I'm going to open up the dash and check wiring and such to see if I can locate the cause. I don't know if that could have caused the preset loss or not.
 

·
Premium Member
Joined
·
1,263 Posts
I don’t use my presets, but I‘ve noticed that with both my car and bike, the SiriusXM does a full reload/reboot that takes several minutes every couple months, and requires sitting there until it finishes. For example, I lose my car I-drive controller SIDE functions until it finishes, and I turn the car off and re-start. Before the regular total SXM reboots, it never used to do such.

I know it may sound far-fetched, but with it happening only at intervals which sound almost like having a problem with an iPhone nearly every update (I do more than half the time), and with what SXM is doing affecting my car‘s function, I wonder if their reboots and updates could be what’s clearing out your presets.
 

·
Premium Member
Joined
·
355 Posts
It's a Sirius issue, They update their channel lineup and the affected stations are gone, may only be a few and could be all of them. Frustrating enough to make me re think my four subscriptions! Their reps claim "Gee I've never heard of that happening before!" BS!
 
1 - 5 of 5 Posts
Top