BMW K1600 Forum banner

1 - 20 of 209 Posts

·
Premium Member
Joined
·
3,099 Posts
Discussion Starter #1
Up to 20 s to open a page for some days now using various platforms (Win 10, iOS 11). What gives?


Thank you
 

·
Registered
Joined
·
2,918 Posts
server backups / site config can cause those symptoms
 

·
Registered
Joined
·
386 Posts
Been dealing with this issue for several months now.
 

·
Registered
Joined
·
28 Posts
I only recently started engaging more here. I was also stricken immediately by the speed to load any page.
A bit discouraging when I just want to post or read or search and quickly be out. Oh well, I guess the "good" news is that it's not my device or network. I have to believe those managing the servers and/or the SLA from their backbone/network provider are on the case.

First-world problems to say the least...
 

·
Administrator
Joined
·
685 Posts
I never had a problem with it until tonight.. man it's slow. I've watched paint dry faster!
the slowest drying paint is oil paint. acrylic and watercolour are pretty fast. :p

anyways, how slow is slow and you guys running any adblock or script block on your browsers? and speaking of browsers, which ones are you using? Chrome? Firefox?

Any database errors?

lee
 

·
Premium Member
Joined
·
3,099 Posts
Discussion Starter #7
Firefox on my WIN10 machine with ad blockers, iOS11 or 12 beta with Firefox or Safari without any ad blockers, response times slow be it over WiFi or mobile networks. Going on for some days now, Reporting from Germany.
 
  • Like
Reactions: claw

·
Premium Member
Joined
·
5,206 Posts
the slowest drying paint is oil paint. acrylic and watercolour are pretty fast. :p

anyways, how slow is slow and you guys running any adblock or script block on your browsers? and speaking of browsers, which ones are you using? Chrome? Firefox?

Any database errors?

lee
Seems fine now but the other day when I posted it was slow.

I'm just running safari with nothing special for ad blockers. I get no errors either.
 

·
Registered
Joined
·
1,807 Posts
Running latest version of Firefox with Ghostery and AdBlock+.
Never had an issue until recently.


Joe


P.S.: took 13 seconds to post this reply...
 

·
Premium Member
Joined
·
1,978 Posts
As a test, I loaded about 5-6 random pages(threads). One took 8 seconds to open completely. The others took between 2 and 3 seconds to completely open from the point of the click.

Now, regardless of how long these pages open, I have a technique that makes the entire issue of page loading moot.

Here is how I normally browse forums like these.


1. I pull up the "New Posts" page for the last day (or 2 or 3 days if I've been away for a while). It may take a few seconds to load, but i only incur that delay here, never again.
2. I Control-Click the chevron symbol to the left of the thread name for every thread I wish to look at. This opens each thread in a new tab.
3. Once I've gone down the entire list of new posts. I close the new posts tab.
4. I read what I want from tab X and then close the tab when I'm done. If I reply to the thread before closing it, I hit submit and move on to the next tab and come back and close it later.


The advantage of this approach is that I never really have to wait for any page to load since the first one I opened will surely be open by the time I start reading it and the last one I opened will also be opened by the time I get to it. Once in a while, something goes wrong and one or more tabs don't load. I just click refresh in that tab and move on to the next tab and come back to it later.
 

·
Premium Member
Joined
·
1,508 Posts
Thanks,

I escalated the slowness issue and reported to the techs.
Do you all hang on anything? Such as "waiting for k1600forum.com..."

Ed
The App has hung on me. The site via desktop is just s-l-o-w....
 

·
Premium Member
Joined
·
3,099 Posts
Discussion Starter #13
Slow response time remains a problem. A link from the new post list up to 20s on every platform I have.sending messages similar story.
What gives?
 

·
Premium Member
Joined
·
1,978 Posts
Slow response time remains a problem. A link from the new post list up to 20s on every platform I have.sending messages similar story.
What gives?
Maybe you should try a pre-2018 browser. I hear they have faster response curve. ;)
 

·
Premium Member
Joined
·
3,099 Posts
Discussion Starter #15
Yeah, sometimes the older is the new better.........maybe I can adjust my expectations like I do with my 2018 K1600.
 
  • Like
Reactions: Busted

·
Administrator
Joined
·
685 Posts
Firefox on my WIN10 machine with ad blockers, iOS11 or 12 beta with Firefox or Safari without any ad blockers, response times slow be it over WiFi or mobile networks. Going on for some days now, Reporting from Germany.
I guess we should establish what is slow. does it take everyone more than 10-15 seconds to fully load a page? and if so, how long?

lee
 

·
Premium Member
Joined
·
357 Posts
I just checked. For me it was over 20 secs to load a topic I picked at random. Been that way for months. Honestly, it means I only read one or two things and give up waiting.
 

·
Premium Member
Joined
·
3,099 Posts
Discussion Starter #18
Yes, same here.
 

·
Registered
Joined
·
1,807 Posts
Its gotten a lot worse past couple days.
8-10 seconds to open the main page.


Joe
 
1 - 20 of 209 Posts
Top